expo - metro bundle does not fire up correctly



After upgrading my expo-cli, i can't seems to fire my metro bundler correctly.

Chrome seems to be complaining of invalid javascript MIME type. So i change my browser to Internet Explorer.




After switching, it seems like my Android Expo app are not able to connect to my app. Please make sure you have selected "Tunnel" options and then try again.









Comments

Popular posts from this blog

A quick tutorial for OWASP ZAP tool for beginners

ionic2 cordova build android - Unable resolve gradle 2.2.3